Software Voraussetzungen (Stand: 23.01.2017)

Betriebssystem - BaSYS     9     9
  SP1 
    9
  SP2 
    9
  SP3 
    9
  SP4 
64 bit

MS Windows 10 - Enterprise/Pro

 

 

 

 

 

MS Windows 8.1 - Enterprise/Pro

 

 

 

 

 

MS Windows 8.0 - Enterprise/Pro

MS Windows 7 - Professional/Ultimate/Enterprise SP1

MS Windows 7 - Home

MS Windows Vista / Windows XP

32 bit

MS Windows 10 - Enterprise/Pro

 

 

 

 

 

MS Windows 8.1 - Enterprise/Pro

MS Windows 8.0 - Enterprise/Pro

MS Windows 7 - Professional/Ultimate/Enterprise SP1

 

 

 

 

 

MS Windows 7 - Home

 

 

 

 

 

MS Windows Vista / Windows XP

 

 

 

 

 




  


MS Internet Explorer - BaSYS                                        9     9
  SP1 
    9
  SP2 
    9
  SP3 
    9
  SP4 

MS Internet Explorer - 9.0 und höher




  


Datenbankmanagementsystem - BaSYS     9     9
  SP1 
    9
  SP2 
    9
  SP3 
    9
  SP4 
64 bit

MS SQL Server - 2016

 

 

 

 

 

MS SQL Server - 2014

 

 

 

 

 

MS SQL Server - 2012

 

 

 

 

 

MS SQL Server - 2008 R2

 

 

 

 

 

MS SQL Server - 2008

 

 

 

 

 

MS SQL Server Express

 

 

 

 

 

Oracle Database - 12.1

 

 

 

 

 

Oracle Database - 11.2.0.3

 

 

 

 

 

Oracle Database - 11.1

 

 

 

 

 

Oracle Database - 10.2.0.3

   *1

   *1

Oracle Database Express

 

 

 

 

 

PostgreSQL 9.2 oder neuer

 

 

 

   *2

   *2

32 bit

MS SQL Server - 2016

 

 

 

 

 

MS SQL Server - 2014

 

 

 

 

 

MS SQL Server - 2012

 

 

 

 

 

MS SQL Server - 2008 R2

 

 

 

 

 

MS SQL Server - 2008

 

 

 

 

 

MS SQL Server Express

 

 

 

 

 

Oracle Database - 12.1

 

 

 

 

 

Oracle Database - 11.2.0.3

 

 

 

 

 

Oracle Database - 11.1

 

 

 

 

 

Oracle Database - 10.2.0.3

   *1

   *1

Oracle Database Express

 

 

 

 

 

PostgreSQL 9.2 oder neuer

 

 

 

   *2

   *2

 *1 Empfohlen wird ein Update auf Oracle Version 11.
 *2 PostgreSQL kann nur in Verbindung mit QGIS oder CAD-Systemen
      genutzt werden (also kein ArcGIS, GeoMedia, GeoOffice).



   


CAD - BaSYS     9     9
  SP1 
    9
  SP2 
    9
  SP3 
    9
  SP4 
64 bit

Autodesk AutoCAD Map 3D - 2017

   *1

   *1

Autodesk AutoCAD Map 3D/Civil 3D - 2016

   *1

   *1

   *1

   *1

Autodesk AutoCAD Map 3D/Civil 3D - 2015

   *1

   *1

   *1

   *1

   *1

Autodesk AutoCAD Map 3D/Civil 3D - 2014

   *1

   *1

   *1

   *1

   *1

Autodesk AutoCAD Map 3D/Civil 3D - 2013

   *1

   *1

   *1

   *1

   *1

Autodesk AutoCAD Map 3D/Civil 3D - 2012

   *1

   *1

   *1

 

 

Autodesk AutoCAD Map 3D/Civil 3D - 2011

 

 

 

 

 

Bricsys BricsCAD V16 - Platinum/Pro

 

 

 

   *3

   *3

Bricsys BricsCAD V15 - Platinum/Pro

   *3

   *3

   *3

   *3

   *3

Bricsys BricsCAD V14 - Platinum/Pro

   *3

   *3

   *3

   *3

   *3

Bricsys BricsCAD V13 - Platinum/Pro

   *2/3

   *2/3

   *2/3

 

 

Bricsys BricsCAD V12 - Platinum/Pro

   *3

   *3

AKG Vestra seven CAD 2015

 

 

 

 

 

AKG Vestra seven CAD 2012

 

 

 

 

 

32 bit

Autodesk AutoCAD Map 3D - 2017

   *1

   *1

Autodesk AutoCAD Map 3D/Civil 3D - 2016

   *1

   *1

   *1

   *1

Autodesk AutoCAD Map 3D/Civil 3D - 2015

   *1

   *1

   *1

   *1

   *1

Autodesk AutoCAD Map 3D/Civil 3D - 2014

Autodesk AutoCAD Map 3D/Civil 3D - 2013

Autodesk AutoCAD Map 3D/Civil 3D - 2012

Autodesk AutoCAD Map 3D/Civil 3D - 2011

   *1

   *1

Bricsys BricsCAD V16 - Platinum/Pro

 

 

 

   *4

   *4

Bricsys BricsCAD V15 - Platinum/Pro

 

 

 

 

 

Bricsys BricsCAD V14 - Platinum/Pro

 

 

 

 

 

Bricsys BricsCAD V13 - Platinum/Pro

   *2

   *2

   *2

 

 

Bricsys BricsCAD V12 - Platinum/Pro

 

 

AKG Vestra seven CAD 2015

 

 

 

 

 

AKG Vestra seven CAD 2012

 

 

 

 

 

Bentley Microstation - V8i

 

 

 

 

 

 *1 Version 2011 wird nur von BaSYS Plan 8 unterstützt.
      Die 64 bit Editionen werden erst ab AutoCAD Version 2012 von BaSYS Plan 8 unterstützt.
      Die Versionen ab 2015 werden nur von BaSYS Plan 9 unterstützt.
 *2 Die BricsCAD Version 13.2 wird nicht unterstützt, die Nutzung von V13.1 wird empfohlen.
 *3 Die Software wird von BaSYS Plan 8 ausschließlich in der 32 bit Version unterstützt.
 *4 Die Nutzung der BricsCAD Version 16.1 wird unter BaSYS Plan 8 empfohlen.



  


GIS - BaSYS     9     9
  SP1 
    9
  SP2 
    9
  SP3 
    9
  SP4 
32 bit

ESRI ArcGIS - 10.4.x

ESRI ArcGIS - 10.3.x

   *3

   *3

   *3

   *3

ESRI ArcGIS - 10.2.x

ESRI ArcGIS - 10.1.x

ESRI ArcGIS - 10.0.x

Intergraph Geomedia - 2016 Ess. / Adv. / Pro.

 

 

 

 

 

Intergraph Geomedia - 2015 Ess. / Adv. / Pro.

 

 

   *2

   *2

   *2

Intergraph Geomedia - 6.1 Professional

 

 

 

 

 

Intergraph Geomedia - 6.0 Professional

 

 

 

 

 

SynerGIS GeoOffice Analyst 10.4

 

 

 

 

 

SynerGIS GeoOffice Analyst 10.3

 

 

 

 

 

SynerGIS GeoOffice Analyst 10.2

 

 

 

 

 

SynerGIS GeoOffice Analyst 10.1

 

 

 

 

 

SynerGIS GeoOffice Analyst 10R3

   *1

   *1

   *1

 

 

SynerGIS GeoOffice Analyst 10R2

 

 

 

 

 

SynerGIS GeoOffice Express 10.4

 

 

 

   *4/1

   *4/1

SynerGIS GeoOffice Express 10.3

 

 

 

   *4/1

   *4/1

SynerGIS GeoOffice Express 10.2

   *2/1

   *4/1

   *4/1

   *4/1

   *4/1

SynerGIS GeoOffice Express 10.1

   *2/1

   *4/1

   *4/1

 

 

SynerGIS GeoOffice Express 10R3

   *2/1

   *4/1

   *4/1

 

 

SynerGIS GeoOffice Express 10R2

   *2/1

   *4/1

QGIS 2.14.x LTR

 

 

 

   *5

   *5

QGIS 2.8.x LTR

 

 

 

   *2/5

   *5

 *1 Nur als Auskunftsstation freigegeben.
 *2 Nicht für BaSYS Plan 9 (Planungsfunktionen) freigegeben!
 *3 Für ArcGIS 10.3 muss dieses ESRI-Hotfix gemäß der zugehörigen Anleitung
      installiert werden.
 *4 Für BaSYS Plan 8 sowie ab Version 10.2 für BaSYS Plan 9 freigegeben.
 *5 Sollten Zwischen- bzw. Entwicklerversionen der von BaSYS 9 unterstützten Open Source
      Software QGIS LTR (Long term release Versionen) Instabilitäten aufweisen, können
      Informationen über die offizielle QGIS Webseite (www.qgis.org) bezogen werden.






Netzberechnungssoftware - BaSYS     9     9
  SP1 
    9
  SP2 
    9
  SP3 
    9
  SP4 

STANET 8.4.41




  


Microsoft Excel - BaSYS Wirtschaftlichkeitsvergleich     9     9
  SP1 
    9
  SP2 
    9
  SP3 
    9
  SP4 
64 bit

MS Excel 2010 oder höher

 

 

 

 

 

32 bit

MS Excel 2010 oder höher

 

 

 

 

 

MS Excel 2007








 

Legende

Kompatibel

*

Eingeschränkt kompatibel

Nicht kompatibel